Support » Plugin: AddToAny Share Buttons » AddToAny Plugin Not Working

  • D

    (@clocksaysnow)


    Hi, The AddToAny plugin for some unknown reason no longer works properly. When I click on the Facebook button, I get a message saying:”Can’t load URL. The domain of this URL isn’t included in the app’s domains. To be able to load this URL, add all domains and subdomains of your app to the App Domains field in your app settings.” Feel free to go to my website at painopolis.com, and try it yourself.

    Also, when I go to to the AddToAny Settings, the standalone and universal buttons aren’t loading properly. I can send you screenshots if you tell me where to send them.

    Here’s what I’ve tried so far, without success:
    1. I deactivated all my other plugins.
    2. I temporarily switched to the Twenty Sixteen theme.

    But even after deactivating all my other plugins and switching to the Twenty Sixteen theme, the AddToAny plugin was still having the same problems. When I first installed the AddToAny plugin a few months ago, it worked fine. Any suggestions?

    Thanks!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘AddToAny Plugin Not Working’ is closed to new replies.