WordPress.org

Forums

AddThis Sharing Buttons
[resolved] AddThis no longer showing in posts (5 posts)

  1. vorpalette
    Member
    Posted 2 years ago #

    http://misslyon.net

    AddThis no longer shows up in my posts. I have it set to show at the bottom of my posts. It definitely has shown up in the past, and is not currently showing. No idea if it's an issue with the WP 3.5 update or maybe the most recent Disqus update? They've played nicely before.

    http://wordpress.org/extend/plugins/addthis/

  2. Srijith V
    AddThis Samurai
    Plugin Contributor

    Posted 2 years ago #

    Hi @vorpalette: Do you have a dev site where I can login to? You can mail me to srijith[AT]addthis.com

  3. Mark
    Member
    Posted 2 years ago #

    I am having the same issue on my production site. It seemed to occur when I upgraded the plug in. Sent you a temporary admin access to my blog via email so you can troubleshoot.

  4. Srijith V
    AddThis Samurai
    Plugin Contributor

    Posted 2 years ago #

    @Mark: I am seeing it after the post in home page as well as article page. Settings seems to be fine, and let me know if there is any specific page you are seeing this issue.

  5. Srijith V
    AddThis Samurai
    Plugin Contributor

    Posted 2 years ago #

    @vorpalette: I am resolving this ticket as I can see the buttons in live site as well. Please feel free to reopen if you have any issues.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • AddThis Sharing Buttons
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic