WordPress.org

Support

Support » Plugins and Hacks » Share Buttons by AddThis » [Resolved] AddThis Icons no longer visible on client site

[Resolved] AddThis Icons no longer visible on client site

  • The icons on the blog just disappeared. They were working great and then after the last update they just stopped showing up. The source shows the div block is being generated after each post but nothing shows up. There must be something wrong with the plugin! How can I fix?! It is not a cache issue or even a browser issue as I have tested. I use addthis on the main site and would hate to have to switch to something else. Also is there going to be support for WP 3.4.1? Any insight is greatly appreciated as I need to explain to my client what is going on. http://www.collegefund.org/blog/

    http://wordpress.org/extend/plugins/addthis/

Viewing 6 replies - 1 through 6 (of 6 total)
  • I’m seeing the exact same behavior!

    I finally got in contact with the developers… Had to email from the addthis.com contact form to get a response and they looked at my code. My problem was that when I customized my theme, I commented out the php call to the wp-footer. And I think the update moved the javascript from the header to the footer… Once I uncommented that include; the plugin showed up perfectly. I know it is silly that I didn’t think to do this offhand but if you haven’t, I would recommend checking the source code (I used Firebug) to make sure that your call to the javascript is there.
    Hope this helps!
    ._.
    Kristin

    Glad that all worked out!

    Best,
    Matt

    AddThis.com

    Still not working for me. I’m using a RocketTheme theme, and their themes are heavily altered it seems.

    I added the following code:

    <?php wp_footer(); ?>

    just before the closing body tag in both the index.php file and footer.php file. I emptied all my caches, but still nothing. Can you tell me what javascript call I SHOULD be seeing in my code?

    Thanks!

    I was having the same issue, turns out that the addthis plugin has issues with http://www.nextscripts.com/social-networks-auto-poster-for-wordpress/ being installed on the same site. Disabling the above fixed my issue.

    Hm. I’ll have to try disabling most of my plugins to see if that does it. Unfortunately, I don’t use the plugin you mentioned.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] AddThis Icons no longer visible on client site’ is closed to new replies.
Skip to toolbar