Support » Plugin: WordPress Social Sharing Plugin - Social Warfare » Adds double doctype and the developer does not seem to care!

  • For a long time, this plugin has been adding an extra doctype to the HTML, contacted the support several times and they said its a known issue and will be fixed in v4. It has been a veryyy long time and this issue has not been fixed yet.

    This is a serious issue as far as w3c goes and SEO.

    Issues like this should be a priority and should not be waited forever for the next version of the plugin.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Contributor Christine

    (@cdegraff1)

    We are sorry that you have been having a problem; however, I am being told by our developer that this has been fixed for some time now. Would you please email support (help@warfareplugins.com) so we can make sure you have the right version?

    Actually, before leaving a review here I have contacted your support they told me to wait for an update, and its been 6 months since the last update. If it has been fixed for some time how is it that the plugin lost update was 6 months ago? This issue happened after the last update.

    My both plugins are up to date:

    Social Warefare v 3.6.1

    And Social Warefare Pro is also 3.6.1

    The ticket number I have opened with your support is #308689

    And here is what Randy wrote me 5 months ago:

    Hi, my name is Randy with Social Warfare Support and I appreciate you reaching out to us about this today. This is a confirmed issue in certain configurations and a fix will be included in the next update, Social Warfare V4.0, which is currently scheduled to be released in the next few weeks.

    If after updating to Social Warfare V4.0, you are still seeing this please let us know ASAP.

    Thanks for using Social Warfare!

    So when exactly did that get fixed?

    I still have the error on my site.

    Switching to a different provider would be fare at this point.

    Thanks

    Hi @toolbox77,
    just curious have you inspected the code in your pages or you’re using a tool to validate your HTML code?

    I am asking because I use your same versions (also for Pro) and I do not see any duplication of doctype in frontend or backend.

    Is possible that it is a different plugin causing this? Which is your configuration?

    I am not involved in any way with the Warfare team, just curious since I use this plugin on many client websites.

    I stopped using this plugin over a year ago. I left a 1 start review back then when it was still rated 4+ stars on wordpress.org. Support does NOT pay attention or care, and they don’t have good enough QA before releases. Its WAS once a great plugin, slowlyruined by either lazy or incompetent devs.

    I hope in future they can fix things.

    @hydn I share 100% your point of view, it’s sad to see a so nice plugin just ruined… Maybe it’s the time that someone forks it 😉

    When you do ping me if able. Thanks.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this review.