Support » Plugin: Big File Uploads - Increase Maximum File Upload Size » adds “-1” to the filename after upload & corrupted

  • Resolved janole

    (@janole)


    When I upload something, the finished upload has an added “-1” behind the filename and the link seems broken.

    When I look in my uploads folder using FTP I find two files:

    video.mp4
    video-1.mp4

    The second one is a couple kb big and corrupted, the first is fully uploaded and working.

    In the WordPress Media Library, only the second video is visible.

    Does someone knows if adjusting the chunk size or retries setting will help with this?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter janole

    (@janole)

    I also just realised that the “working” video-file still has some issues. It cuts out at some point of the video with a freeze-frame.

    Plugin Author jdailey

    (@jdailey)

    Hello @janole thanks for reaching out and sorry for the delayed response. It sounds like there was an error during the upload process. Did you get this sorted? If you have tried uploading any other files using this method or did you move on to another solution. Thank you for giving Tuxedo Big File Uploads a try.

    Plugin Author jdailey

    (@jdailey)

    I am going to mark this thread as resolved. If this issue is still not resolved and you would like us to troubleshoot the issue further let us know and we can reopen the thread. Thank you for giving Big File Uploads a try.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘adds “-1” to the filename after upload & corrupted’ is closed to new replies.