Support » Plugin: PPOM for WooCommerce » Addons don’t appear in the cart

  • Hello!
    I’m using WMPL string translations for my addons and if I translate them into Russian and Ukrainian they don’t appear in the cart.

    My addons screenshot on the single product page where they work fine:
    http://prntscr.com/k8a49x

    Addons in the cart – name of option is shown in English instead of Russian (Ukrainian) and the value of option isn’t shown at all. But with option in English everything is ok.
    Screenshot:
    http://prntscr.com/k8a7fa

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Contributor N-Media

    (@nmedia)

    Hi,

    We are working on this issue and will it soon. get back to you soon.

    Thread Starter missbells22

    (@missbells22)

    Thanks

    Thread Starter missbells22

    (@missbells22)

    Hello!

    Do you have any news?

    Plugin Contributor N-Media

    (@nmedia)

    Hi,

    yes it will fixed and released in next release.

    Plugin Contributor N-Media

    (@nmedia)

    Hi,

    Please update to version 13.3, it should fix this.

    Thread Starter missbells22

    (@missbells22)

    Hi! Thanks. But there are still some problems – though name of options group is displayed well in ukrainian/russian at the moment, but the name of the chosen option still isn’t visible in ukrainian/russian languages.

    Plugin Contributor N-Media

    (@nmedia)

    Hi,

    can you please share screenshot of issue?

    Thread Starter missbells22

    (@missbells22)

    Yes, sorry, I thought I had added screenshot.

    Here it is: http://prntscr.com/kfc60d

    Plugin Contributor N-Media

    (@nmedia)

    ok We will see this as well.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Addons don’t appear in the cart’ is closed to new replies.