Support » Plugin: PPOM for WooCommerce » Addon details not visible in orders

  • Resolved traceyweb

    (@artisanweb)


    I have added fields to most products mostly for people to enter a personalisation message for the product. It all appears to work fine however I’ve just noticed the message doesn’t display in the order email received or in the order itself when checking in Woocommerce. In the product admin there’s a select list to choose which field I want to display on the product and it shows correctly on the front-end. Maybe I’m missing a step, but I’ve watched the video and can’t see what might be wrong.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • I think I’ve located the problem. When I checked the personalisation that didn’t seem to be working, I noticed the Data Name box was empty. When I clicked on the field it automatically entered the value. After adding that it worked. So it looks like if you don’t click in that box it won’t automatically add a value. The product meta can be saved when it’s empty (even though it does say Required next to it)

    Plugin Author N-Media

    (@nmedia)

    Hi,

    yes field’s data name must be set.

    Cheers.

    I have the same problem but i canĀ“t find the Data name box. Where can i find it?

    It’s on the Product Meta Fields tab, beneath the input field where you enter the Title.

    Hi,

    I have a similar problem http://gdmediahouse.com/product/business-card-design/.

    I’m setting it free version and ensuring it works before making full purchase.

    Everything works fine expect that when information is added to the form and the add to cart button is clicked, the values do not show in the card nor sent via email.

    i have tried all the solutions i have read. The Data Name fields have the relevant data, i tried turning on and off ajax…. Nothing works.

    Please help

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Addon details not visible in orders’ is closed to new replies.