Support » Plugin: Simple Links » Additional field – non-english character mismatch

  • Resolved banyay

    (@banyay)


    Character coding problem with Additional fields: It is working nicely only with English (ansi) text in title and in field content. It is not possible to give any name as title with accented character, like é, á, ő etc., as we must use in our language (Hungarian). The title not appears in that case.

    In the field (with non-accented title) you can’t use accented characters. After saving, the characters jumbled. Like this: “jól működik” changed to ” ju00f3l mu0171ku00f6dik”.

    It must be work with utf-8 codes, please revise it.

    Otherwise it is a nice plugin, congratulations.

    http://wordpress.org/plugins/simple-links/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Mat Lipe

    (@mat-lipe)

    Hi banyay,

    I will look into this for the version 2.0 release which is currently in progress.

    Thanks

    I found a new problem based the same character coding issue:

    Link ordering not working with accented category names. The names appear normally in the list (falling menu), you can select but there is nothing under the selected names. When I changed category names into ansi (English alphabet), all link sorted as normal.

    Plugin Author Mat Lipe

    (@mat-lipe)

    Hello banyay,

    Version 2.0 has been released with support for non english characters.

    Hope this helps!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Additional field – non-english character mismatch’ is closed to new replies.