Support » Theme: Simplified Lite » Adding Widgets to all pages

  • fryppd

    (@fryppd)


    Good morning!

    I was wondering if you might be able to help me. I am using the theme “Simplified Lite” for all of my pages. I was able to add widgets to the right sidebar to all of my pages except one: my Personal Development and Blog page. I was wondering if it is possible to fix this?

    I would appreciate any help you can give with this. I spent hours trying to figure it out yesterday! I called Bluehost and they said that I would need to speak with someone in their tech department. I called but was interrupted by a coworker in my office. They were also describing a coaching plan that I would have to purchase and I currently don’t have the funds.

    Thank you in advance!

Viewing 8 replies - 1 through 8 (of 8 total)
  • Andre Jutras

    (@andre-jutras)

    Sorry for late reply…

    If I understand correctly, you have widgets published to the right sidebar on your pages, but it’s not showing on one, being the blog home page where your post intros are?

    fryppd

    (@fryppd)

    Hi there!

    I am not sure if it’s an “official” blog page, but yes, that’s the page. Thanks in advance for any help you can give!

    fryppd

    (@fryppd)

    Agh! I am sorry to be such a pain. I just noticed that the sidebar isn’t showing up on my Home page either. Is that normal?

    Update: I was able to fix it on the Home page.

    • This reply was modified 7 months ago by fryppd.
    Andre Jutras

    (@andre-jutras)

    Do you have a link to your site (or the page you are not seeing the sidebar (widgets) show up?

    fryppd

    (@fryppd)

    Andre Jutras

    (@andre-jutras)

    Thanks for the link. For your widgets, do you have any in the “Blog Sidebar” position or just the “Page Sidebar” position in the widgets admin area?

    With this theme, I separated the sidebars as:

    Blog Sidebar
    Right Page Sidebar
    Left Page Sidebar

    The first one is strictly for the blog pages, so if you do not have any widgets published there, they won’t show, other than a blank column.

    Basically, you need to drag widgets into the Blog Sidebar spot if you want them to show on any blog pages such as your blog home page, categories, etc.

    However, for pages (non-blog based pages), then you would drag widgets into the Right or Left sidebar areas, depending on what template you are using for a page or pages.

    Hopefully, that helps in your situation?

    Also, not sure if you are aware of the setup tutorials for this theme, but if not, you can find them HERE.

    I should say thanks for the links because I discovered a slight bug as it shows you changed the overall page background colour but kept the content area background as white. This shows the content container needs more padding (spacing) because the sidebar widgets are touching the top edge. I never took into account someone might change the colour scheme as you have, so I need to add some more spacing to the container 🙂

    Hi Andre! How are you?

    I was wondering if I could get your help again. I was able to place the widgets and have transferred my domain to Bluehost. My question is how can I get a site URL that makes sense?

    I would like it to read http://www.fryppd.com. When I type that in, it goes to my website. However, when I go to the individual pages, I get site url’s like this:

    Professional Development:

    http://box5318.temp.domains/~fryppdco/professional-development/

    Is it possible to make it look like fryppd.com/professional-development/

    or something like that?

    Hi Fryppd…probably best to post new issues as new topics, but go to your admin area left side column >> Settings >> Permalinks, then click save. This will (or should) update your site’s permalinks (URLs)

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.