WordPress.org

Support

Support » How-To and Troubleshooting » Adding when copying from Notepad to new post

Adding when copying from Notepad to new post

  • andrew
    Member

    @andrewjtalcott

    Have a complaint from my clients this is happening, I checked it out and it has something to do with the latest version of wordpress as it does not happen in my non-updated install. When copying and pasting from Notepad the posts are being wrapped in <pre></pre>
    Has anyone seen this issue? Anyway to fix this?

Viewing 8 replies - 1 through 8 (of 8 total)
  • esmi
    Forum Moderator

    @esmi

    I’ve not seen it in 3.2.1 or 3.3-beta. My guess is that your client is copying something else into the post(s).

    andrew
    Member

    @andrewjtalcott

    No I just tried it and it does the same thing, I opened up Notepad, wrote some stuff, copied and pasted it into a post and it wraps it in the pre tag

    esmi
    Forum Moderator

    @esmi

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    andrew
    Member

    @andrewjtalcott

    Thanks. Yes I tried it on a test blog with nothing on it (no plugins) using both the twenty ten and twenty eleven themes and it still does it. Would be interested to know if anyone else has copied anything from Notepad and tried pasting it into a new post using visual tab and had the same issue.

    esmi
    Forum Moderator

    @esmi

    I post content from plain text editors all of the time and I’ve never had this happen to me.

    andrew
    Member

    @andrewjtalcott

    never happened to me either, until I updated wordpress, do you use Notepad? I use Notepad2 and it does not happen, but my clients use Notepad, just wondering if anyone else has had this occur recently.

    esmi
    Forum Moderator

    @esmi

    do you use Notepad?

    If I don’t have anything better (like TextPad) to hand, yes.

    andrew
    Member

    @andrewjtalcott

    Okay, thank you for your input but it seems you are not experiencing the issue I am experiencing, so if anyone else can help me or has had the same issue I would like to hear from them.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Adding when copying from Notepad to new post’ is closed to new replies.