WordPress.org

Forums

Adding video with object + embed and got flash player error (1 post)

  1. August Infotech
    Member
    Posted 1 year ago #

    Hello Everyone,

    If you put some object type with embedded code into word press editor and you can't get output on front end then please follow below instructions.

    We have found the solution so thought to share as it might be helpful others.

    We were getting error with below code. We were asked to install flash player even though it is installed.

    <object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" width="320" height="480" id="GW_Widget_iPhone-mortgage" align="middle">

    <param name="movie" value="http://www.genworth.ca/widgets/GW_Widget_iPhone-mortgage.swf" />
    <!--[if !IE]>-->

    <object type="application/x-shockwave-flash" data="http://www.genworth.ca/widgets/GW_Widget_iPhone-mortgage.swf" width="320" height="480">

    <param name="movie" value="http://www.genworth.ca/widgets/GW_Widget_iPhone-mortgage.swf" />

    <!--<![endif]-->


    <img src="http://www.adobe.com/images/shared/download_buttons/get_flash_player.gif"
    alt="Get Adobe Flash player" />

    <!--[if !IE]>-->
    </object>
    <!--<![endif]-->
    </object>

    We changed code to below and it is working fine now.

    <object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" width="320" height="480" id="GW_Widget_iPhone-mortgage" align="middle">
    <param name="movie" value="http://www.genworth.ca/widgets/GW_Widget_iPhone-mortgage.swf" />
    <object type="application/x-shockwave-flash" data="http://www.genworth.ca/widgets/GW_Widget_iPhone-mortgage.swf" width="320" height="480">
    <param name="movie" value="http://www.genworth.ca/widgets/GW_Widget_iPhone-mortgage.swf" />
    </object>
    </object>

    Thanks & Regards,
    August Infotech

Topic Closed

This topic has been closed to new replies.

About this Topic

  • RSS feed for this topic
  • Started 1 year ago by August Infotech
  • This topic is not resolved
  • WordPress version: 3.8.1