Support » Plugin: iThemes Security (formerly Better WP Security) » Adding users – Headers already sent

  • After complete setup, when I add new user (even when its detected as strong password), I get the following error:

    Warning: Cannot modify header information – headers already sent by (output started at /home/<username>/public_html/siteassets/plugins/better-wp-security/modules/free/strong-passwords/class-itsec-strong-passwords.php:84) in /home/<username>/public_html/wp-includes/pluggable.php on line 896

    https://wordpress.org/plugins/better-wp-security/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Adding users – Headers already sent’ is closed to new replies.