Support » Fixing WordPress » Adding To The Kses.PHP File

  • Resolved Kanashimi


    I’ve been attempting several times to add a paragraph break to my comments since they group together (ex: While messing in the kses.php file to do as such (whether the < p > command or the < br > command) I continued to get errors and several times it would still not change anything within the comments even when I did not get errors, but they showed up in XHTML.

    Any help or ideas? Would be extremely grateful!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You don’t need to manually add P tags to comments. Just hit enter. WordPress interprets that for you and inserts the necessary paragraph breaks.

    The comments you’re showing on that page do have P tags wrapping them correctly. They’re not spaced out much, but that’s more a CSS thing, not something where you need to be screwing around with kses.

    It is always in the theme’s stylesheet… some authors just love this idiotic setting:

    #commentlist p {
    		margin: 0;
    		padding: 0;

    Oh, thanks guys, editing margin and padding worked. I feel kind of idiotic now. Thanks again~

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Adding To The Kses.PHP File’ is closed to new replies.