WordPress.org

Forums

Slideshow
[resolved] Adding Slideshow to Featured Content on Home Page (11 posts)

  1. AlanSilverman
    Member
    Posted 2 years ago #

    I am trying to get my slide show to run on the featured content section of my home page. I am using the WP-Responsive template. I have posted both the shortcode as well as the longer snippet provided but can't get it to launch. It runs just fine if I pull it into a widget on the home screen but I need it to go in the Featured Content area. suggestions?

    http://wordpress.org/extend/plugins/slideshow-jquery-image-gallery/

  2. Stefan Boonstra
    Member
    Plugin Author

    Posted 2 years ago #

    The featured content is edited with the WordPress text editor, right? If so, could you put the shortcode in and show me the page it's on, perhaps I could see what's causing the problem.

  3. AlanSilverman
    Member
    Posted 2 years ago #

    It is on a temporary site while I'm building it. The URL is:

    http://184.173.195.242/~alan/

    Any help is much appreciated. Thanks.

  4. Stefan Boonstra
    Member
    Plugin Author

    Posted 2 years ago #

    I see '!slideshow_deploy!' is being shown. If you set the 'Avoid content filter' setting in your slideshow settings page to 'No', your problem should be resolved.

    The technical story behind this is that WordPress most of the times filters its content, causing Slideshow HTML to be broken. The option is used to avoid this filter, but since your website doesn't have this filter, the tag is shown.

  5. AlanSilverman
    Member
    Posted 2 years ago #

    SUCCESS!! Thanks so much!

  6. stmainec
    Member
    Posted 2 years ago #

    Hi, I have this same issue, but I am new to wordpress and could really use a detailed instruction of how to do this.

  7. Stefan Boonstra
    Member
    Plugin Author

    Posted 2 years ago #

    Do you see the '!slideshow_deploy!' message as well?

    The slideshow's settings can be found when going to your WordPress admin screen, then clicking on 'Slideshows' on the left-hand side. A list of slideshow will appear, where you can select a slideshow to change its settings. Pick a slideshow you'd like to edit from this list and click it. At the bottom of the page that loads after clicking, you'll find the 'Avoid content filter' setting. You should set it to 'No'

  8. stmainec
    Member
    Posted 2 years ago #

    I really am a beginner, I don't know where the Slideshows button is, it's not in my Dashboard. If you are available to answer some questions over email, that would be ideal.

  9. Stefan Boonstra
    Member
    Plugin Author

    Posted 2 years ago #

    It sounds like the plugin is not active at the moment. It should be in the left sidebar of the dashboard, as you can see on the screenshots page.

    You can check whether or not it's active by clicking on 'Plugins' in the left sidebar of the dashboard and looking for the 'Slideshow'.

  10. stmainec
    Member
    Posted 2 years ago #

    Ok, I installed the plugin and activated it. I went to the settings and selected "no" on "avoid content filter."

    I want to display this slideshow in the featured content section of my Responsive theme homepage.

    How do I do this?

  11. Stefan Boonstra
    Member
    Plugin Author

    Posted 2 years ago #

    When you're on the page for editing a slideshow, you'll find the information box there. This box displays a shortcode that you can put into posts or pages, or any other field that supports the use of shortcodes.

    If the featured section of your website does not support shortcodes, you should probably use the PHP snippet you can also find in the information box. The PHP snippet can only be placed in your theme.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Slideshow
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic