Support » Plugins and Hacks » [Resolved] Adding New Menu Items Broken

[Resolved] Adding New Menu Items Broken

  • Hi,

    Thanks for fixing the white screen issue. I noticed that the problem of adding new menu items is still broken. I noticed this on version 1.5 and it still seems to present on 1.5.1.


    • Under Appearance > Menus
    • Try to add a new menu item to an existing menu
    • In the menu area, see an error of “Please try again” with a link to [siteurl]/wp-admin/nav-menus.php?action=delete&menu=34&_wpnonce=b14b4e50d2

    Disabling the plugin returns the menu function.


Viewing 10 replies - 1 through 10 (of 10 total)
  • Chiming in to agree with sylviabass – I can’t add new menu items either and get the same “Please try again” error.

    Using WordPress 3.5.2 and plugin version 1.5.1.


    Same WordPress setup as spsmw except multisite.

    Thanks, glad it’s not just me. I love this plugin, so hopefully a fix is in the works?

    Me too… same steps same result.

    Plugin Author Stephanie Leary


    I’m sorry I’ve left this out there for so long, everyone. I’ve been traveling a LOT this summer.

    I found the bug, and it’ll be fixed in 1.5.2, which should be showing up in your Dashboards this afternoon.

    Thanks for your patience!

    Thank you for working on it. Unfortunately, It is still broken on my site. When I try to add a new menu item, it appears to attempt it, but no menu item is added. Now, there is no longer an error message. I updated to WordPress 3.6 and am using the new 1.5.2 plugin version.

    Plugin Author Stephanie Leary


    Oh dear. OK, looking into it again.




    Also experiencing this issue using Content Audit 1.5.2

    Plugin Author Stephanie Leary


    Thanks for your patience on this, everyone. I think I’ve figured out the problem, and it should be fixed in 1.5.3 (just uploaded). Please let me know if this is not the case!



    Thank you Stephanie. It is now working on my site. This is a great plugin, so thank you very much for creating it.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] Adding New Menu Items Broken’ is closed to new replies.