WordPress.org

Support

Support » How-To and Troubleshooting » Adding Media & Visual

Adding Media & Visual

  • I am getting extremely frustrated with wordpress at the moment.

    I have been unable to add media to my posts and look at it through the visual tab since I upgraded to wordpress 3.5 I went on the forums and saw other people were having the same problem, I followed some of the suggestions like deactivating all plugins and nothing was successful. So I thought I was just wait till the next version of wordpress to see if that would fix the problem, I have upgraded to 3.5.1 and nothings changed.

    I am not a very technical person, which I why I chose to use wordpress for my blog, to simplify things. Can someone please give me a solution.

    On a side note, I have tried doing post but have been unsuccessful on various computers with various different browers so its not anything to do with that.

    I am using a theme I purchased from themeforest called Core.

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi

    @esmi

    Forum Moderator

    Have you tried:

    – switching to the default theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    It seems to be the theme? But I dont understand its been working fine except for when I updated to the new wordpress.

    So how do I go about fixing the theme? to I have to contact the creator?

    esmi

    @esmi

    Forum Moderator

    Yes. I’m sorry but we do not support commercial themes here.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Adding Media & Visual’ is closed to new replies.
Skip to toolbar