Support » Plugin: BuddyPress Activity Plus » Adding Link is not showing up correctly

Viewing 15 replies - 1 through 15 (of 15 total)
  • I haave this same problem with this plugin. I have been trying to get support regarding this situation for months. I thought maybe if I attached myself to another thread, I might find progress. Unfortunately, this is the only plugin I have seen that provides the functions Activity Plus does.
    I cannot update my current version of WordPress 3.4.2, because Activity Plus responds the same as it does for you. No thumbnail appears after it’s posted.
    Let’s keep our fingers crossed.

    I know that the plugin comes from WPMUDEV and it shows being a premium plugin… maybe this the reason why?


    BuddyPress Activity +

    Hi @cysassone,

    I hope you are well today and thank you for your question.

    Can you please check if you have the latest WordPress and BuddyPress versions installed? Also, if you recently upgraded BuddyPress, can you please make sure you run the BuddyPress upgrade wizard too – it won’t work properly until that’s done entirely.

    Best Regards,

    I was a premium member during my troubles as well and I got the same results. I have tested this issue on 5 different websites and 2 hosting companies and the same result nothing. I have tried it with different versions of WordPress and found it only works successfully with WordPress 3.4.2. & Buddypress 1.6.5. Look how outdated I have to be to utilize this wonderful plugin. I just tested it on WordPress 3.5 and WordPress 3.7.1 and same results NOTHING. I have tried with default theme along with my updated premium theme Custom Community and NOTHING. I have searched all over the internet and have not found one resolution to this problem. I see them say, they will “notify the developer” but no solid update yet. They did do 1.5, but it does not work correctly with links and GIF’s. I have dissected this plugin inside and out. I wish I were a developer, I would repair it free of charge. Cheers!

    @neat_geek: As per the Forum Welcome, please post your own topic.

    @wpmu DEV – Thank you for responding. 🙂 This is a brand new install (literally installed it yesterday): WordPress 3.7.1, Buddypress 1.8.1 and Buddypress Activity Plus 1.1.2

    Also, I have searched throughout the web and on the WMPU support forum and I have yet to find a solution. It seems its an awesome plugin but thi has benn a known problem for a couple of years now, according to the dates of the posts anyways on the site.


    what happened to the other posts by the other user on this thread? Also, some of my content from my posts have been deleted, why??

    Hi @cysassone,

    Thanks fore reply.

    Can you just make the following troubleshooting on your site so that we will get to know is the problem in the plugin or in anything else?
    1) Try using default theme and check whether it works or not.
    2) Try deactivating all plugins except Buddypress & Buddypress Activity Plus and check whether it works or not. Check these inst
    ructions on how to do this.

    3) When adding the link:

    Can you just try enabling WP_DEBUG mode and debug logging? To do this, just go to wp-config.php include this:


    You might already have a line for WP_DEBUG, so just make sure it’s set to true. This will create a log file under wp-content/debug.log with detailed information.

    If you’d like to avoid end users seeing error messages, you can include this as well:

    define('WP_DEBUG_DISPLAY', false);

    This will prevent errors from being displayed, but you can still find them in the log file. For information on this, checkout this article.

    Can you check the javascript console for errors? In Chrome go to “View -> Developer -> Javascript Console” and in Firefox you can go to “Tools -> Web Developer -> Console”

    Let me know what errors if any you are getting!

    Can you share me the page link of your site where you are using?

    Best Regards,

    I will need to try the instructions and get back to you… thank you for your assistance.

    Hi @cysassone,

    Any updates on it?

    Best Regards,

    Hey there.

    We haven’t heard from you in awhile, so I just wanted to check in to make sure all was good.

    This thread was marked resolved, but please, if you still need help then just respond and open it back up. We can then take it from there. 🙂

    Hope you have a fantastic day!

    Please keep this thread open as I am still working on it – it still errors out so I am going through your instructions again

    Seems to work on some links and not on others… not sure why.

    Hi @cysassone,

    Thanks for the thoughtful reply.

    Have you followed the instructions provided on this reply

    Seems to work on some links and not on others… not sure why.

    Can you share me the page link where you are using it and also the links which are working and which are not?

    Kind Regards,

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Adding Link is not showing up correctly’ is closed to new replies.