Support » Plugin: JSON Content Importer » Adding JSON block in Gutenberg does not work

  • Resolved toonwolf

    (@toonwolf)


    I have installed JSON Content Importer Free, but when I try to add it to a page using Gutenberg editing it will throw the folliwing warning “This block has encountered an error and cannot be previewed.” I tried to disable all other plug-ins on my webpage as I thought there might be a conflict, but to no use. The problem persist.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Thread Starter toonwolf

    (@toonwolf)

    FYI: Tested this on another host running the same version of WordPress (5.9) Exact same problem.

    Plugin Author berkux

    (@berkux)

    Hi toonwolf,

    thank you for posting.
    I checked it on a WP 5.9. installation with updated themes by adding a new page. on this page I added the “JSON COntent importer FREE” Widget. This should show you a welcome-message in the block-content.

    At your WP:
    It displays the Widget, and when adding you get the error at once?

    Bernhard

    • This reply was modified 3 months, 4 weeks ago by berkux.
    Thread Starter toonwolf

    (@toonwolf)

    @berkux Hi Bernhard. Yes correct. The error message is displayed when I try to add the Block-content. Se video here: https://drive.google.com/file/d/1eakukP5y4m_CRkVJH-0ZtEiiTRz-wjBR/view?usp=sharing

    Thread Starter toonwolf

    (@toonwolf)

    @berkux I installed wordpress locally and the block is working fine. I suspect the problem I’m having is due to some limitations of my hosting company. I will contact them and ask them for help. Sorry for the trouble!

    Thread Starter toonwolf

    (@toonwolf)

    @berkux fyi: my assumptions was correct. The hosting company fixed something and it’s working again šŸ˜‰

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.