WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Adding Image(s) To WYSIWYG Editor

[Resolved] Adding Image(s) To WYSIWYG Editor

  • After uploading a file in the Write Post section, a thumbnail of my picture file appears in the Browse tab section.

    The thumbnail of the picture would be 123×96 for example, while the original file size was 400×200. The original file size does not break the layout.

    However, when clicking on the thumbnail of the picture, and using the ‘Using Original’ option, then sending it/dragging it into the WYSIWYG editor, the thumbnail ALWAYS gets put there, instead of the Original Picture’s filesize.

    How do I put the picture I uploaded into my post without any downgrade in filequality (because If I stretch the picture that gets added the quality is bad since its actually the thumbnail)?

Viewing 3 replies - 1 through 3 (of 3 total)
  • I believe the same issue was addressed in this thread.

    There is a fix on the way to WordPress but if you need it faster there is one file you can change that is discussed near the bottom of that thread. In the mean time the work around is to use the original image and scale it up. When you select “use original” it puts the full size image into your post it is just scaled down to a thumbnail size.

    Incidentally, this particular fix is what you should be looking at.

    thanks for the thread redirect. couldn’t find it on my own with the broken-ish codex yahoo search.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Adding Image(s) To WYSIWYG Editor’ is closed to new replies.