WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Adding hyperlinks option not working with WP upgrade

[Resolved] Adding hyperlinks option not working with WP upgrade

  • The link icon is either greyed out so not available to create a hyperlink.
    And if you place the cursor in an existing link, you cannot access editing of that link. Nothing happens when you click on the link icon.

Viewing 7 replies - 1 through 7 (of 7 total)
  • esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    Much the same problem. The greyed out link icon becomes black when you have a URL in memory, but the icon still doesn’t work. I’m running WP 3.5 after upgrading yesterday when the link icon stopped working. Theme is SmallBiz 3.8.2.

    Switched to Twenty Eleven theme and the link worked fine, switched back, no link. Theme-Specific?

    the rest of your suggestions are over my pay scale: newbie….

    esmi

    @esmi

    Forum Moderator

    As per the Forum Welcome, please post your own topic. Your problem – despite any similarity in symptoms – is likely to be completely different.

    I had this problem – and my Media Button didn’t work (no action on clicking) and the drop-down that auto-suggests tags didn’t work.

    Deactivating then systematically reactiviating the plug-ins worked for me because one of the plugins was causing the problem.

    Thanks
    http://wendyhome.com/

    The recently installed plug-in WP App store seemed to be the culprit. All sorted now

    Thanks

    i hvae problem to display images as well as hyperlink when i click on that it opens my websiteurl+hyperlink url and give a error i am using hiero theme please help me

    I really enjoy using this theme — it is by far the most customizable of all the WordPress themes I have seen. I am having an issue, though, when I place external links inside my posts. For some reason, it adds my blog’s url before the link, so that it won’t work.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Adding hyperlinks option not working with WP upgrade’ is closed to new replies.
Skip to toolbar