WordPress.org

Support

Support » Plugins and Hacks » Enhanced Text Widget » Adding CSS class & Theme conflict

Adding CSS class & Theme conflict

  • I tried adding a css class to the widget. But when I enter a class the widget stops working and I get an error by the theme error: Only up to 6 modules are supported in this layout. If you need more add your own layout.
    I am using Yootheme’s Catalyst theme!
    I also switched Theme to Twenty Twelve and there everything works as expected.

    http://wordpress.org/plugins/enhanced-text-widget/

Viewing 1 replies (of 1 total)
  • Plugin Author bostondv

    @bostondv

    Sounds like a issue with the Yootheme, especially since it works fine with Twenty Twelve. Maybe give those guys a shout.

Viewing 1 replies (of 1 total)
  • The topic ‘Adding CSS class & Theme conflict’ is closed to new replies.
Skip to toolbar