WordPress.org

Support

Support » How-To and Troubleshooting » Adding Buttons to blog (Facebook/Twitter/Stumble Upon)

Adding Buttons to blog (Facebook/Twitter/Stumble Upon)

Viewing 5 replies - 1 through 5 (of 5 total)
  • I’m getting errors when I visit your site…hard to give you specifics.

    You can use a plugin like sociable to add social networking icons under any post

    You can add icons to yuor sidebar by dropping code into a text widget.

    Or, you can code the stuff directlyinto your theme.

    I have twitter and facebook icons in my footer like this:
    found me some icons I liked, and uploaded them to the images directory in my theme

    <div class="twitter">
           <a href="http://twitter.com/rvoodoo"><img src="<?php bloginfo('template_url'); ?>/images/twitterLogo.png" width="114" height="111" alt="Follow us on Twitter!" /></a>
           </div>
    
           <div class="facebook">
           <a href="http://www.facebook.com/pages/Toledo/The-Voodoo-Empire/129230423544?ref=mf"><img src="<?php bloginfo('template_url'); ?>/images/fbLogo.png" width="121" height="121" alt="Check us out on Facebook!" /></a>
           </div>

    is the code in my footer to get the icons loaded in,

    and

    .facebook {
    	position: absolute;
    	height: 121px;
    	width: 121px;
    	left: 24px;
    	top: 76px;
    }
    .twitter {
    	position: absolute;
    	height: 111px;
    	width: 114px;
    	left: 150px;
    	top: 101px;
    }

    is my css. Yours will of course be different, just trying to give you a sense of how to go about it

    Cool, will try and work it out.

    Just curious, what errors are you getting when you go to my site?

    It tries to load for a very long time, then this:

    Network Error (tcp_error)

    A communication error occurred: “Operation timed out”
    The Web Server may be down, too busy, or experiencing other problems preventing it from responding to requests. You may wish to try again at a later time.

    Hmm… well, I don’t get that error. The website loads just fine.

    Is there any way to fix that and prevent it from occuring?

    Hey chaseblackwell44,
    I can load the site just fine. I use a fixed social button plugin.
    Goodluck.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Adding Buttons to blog (Facebook/Twitter/Stumble Upon)’ is closed to new replies.