WordPress.org

Forums

Front-End Only Users
Adding A New User Via Backend (9 posts)

  1. ScottFromPA
    Member
    Posted 8 months ago #

    When I try to added a user (logged in in as Admin) from the backend and click "Add New User" The table on the right does not show the user. The only way I can add users is via the the front end.

    https://wordpress.org/plugins/front-end-only-users/

  2. Rustaurius
    Member
    Plugin Author

    Posted 8 months ago #

    It doesn't show the user ever, or just on the initial page reload?

  3. nikitabuida
    Member
    Posted 7 months ago #

    Same here. Doesn't show the new user ever. (Front-end registration doesn't work also)

  4. nikitabuida
    Member
    Posted 7 months ago #

    Bug info update!

    I deleted all users but registration still didn't work.
    Next step I deactivated plugin and activated it again. And guess what registration is working again.

    So maybe deactivation|activation of plugin would work for anybody who struggles with registration.

  5. Rustaurius
    Member
    Plugin Author

    Posted 7 months ago #

    Really interesting, thanks for the information Nikita, will definitely help us to solve this issue for others.

  6. nikitabuida
    Member
    Posted 7 months ago #

    Thank you, Rustaurius!
    Registration via Backend works for me in 1.13, but with a minor bug. New user is only visible via Dashboard tab and is not listed in Users tab.

  7. Rustaurius
    Member
    Plugin Author

    Posted 7 months ago #

    Are the users still able to log in, even if they're not listed?

  8. nikitabuida
    Member
    Posted 7 months ago #

    Yes, they are still able to login. And they are listed in Dashboard.

  9. nikitabuida
    Member
    Posted 7 months ago #

    Updated to 1.14.

    The problem is still there. I'm able to create new user via backend, but it doesn't show in "Users" list.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.