Support » Plugin: WPGlobus - Multilingual Everything! » Adding a new language results in an error

  • Resolved Borislav

    (@bobydimitrov)


    In the settings of the plugin, clicking this link “or Add new Language here” gives the following error:

    Are you sure you want to do this?
    
    Please try again.

    What I’m trying to do is add Bulgarian language. Any pointers appreciated!

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Contributor Alex Gor

    (@alexgff)

    I have just added Bulgarian language without any problems on my test site.
    May be some plugin or your theme interfere with WPGlobus.

    Borislav

    (@bobydimitrov)

    Well I don’t even have Bulgarian in the drop-down menu! That’s why I try to add it via the link…

    Plugin Contributor Alex Gor

    (@alexgff)

    If you mean “options-general.php” page then you can add new language
    using “Site Language” option and Save Changes.

    Borislav

    (@bobydimitrov)

    OK, what was not clear in the FAQ/Quickstart is that you have to go to “Languages table” tab of WPGlobus settings *first* and add the language there. After than go back to “Languages” tab and select the language from the drop down.

    The secondary problem remains, however. In the “Languages” tab of WPGlobus settings, clicking the link on “here” yields an error.

    “Choose a language you would like to enable.
    Press the [Save Changes] button to confirm.

    or Add new Language here “

    @bobydimitrov

    Yes, Borislav, that link does not work, indeed.
    Thanks for reporting. We’ll fix it in the next release, a.s.a.p.

    Borislav

    (@bobydimitrov)

    Thank you!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Adding a new language results in an error’ is closed to new replies.