Support » Theme: Typecore » Adding a New Feature “STICKY-SOCIAL-SIDE-BAR”

  • Resolved ashu21

    (@ashu21)



    Hello… 🙂
    Mr. Alexander
    1st of all.. I would like to say many many thanks for giving us such wonderfull theme for free..!!
    AND LETTING YOU KNOW THAT IM A BIG FAN OF YOUR’s TYPECORE CREATION..!!
    But, I have something to share with you, that you may find greate pice of idea for you ‘TYPECORE’ THEME..!!
    … I’m using your TYPECORE as MY 1ST THEME FOR LIFE..!!
    … So, my requiest is that, could you please make some changes to the SOCIAL BUTTON’s SIDE-BAR of TYPECORE..!! (FOR MY PERSONAL NEED)
    … I would like to have STICKY-SOCIAL-BUTTON-SIDEBAR.. So that I Can Increase my Suscriber ON SOCIAL MEDIA.. AS THEY WILL GET MORE ATTENTION TO STICKY BOTTONS…!!
    … I Appriciate your Current EFFORTS.. But.. I Also Have Faith Inside Of ME that.. Its Also A Nice IDEA.. To go with STICKY-SOCIAL-SIDE-BAR..!!
    …Please.. DO REPLAY.. LETTING ME KNOW THAT WEARHER ITS POSSIBLE FOR YOU TO DO or NOT.. SO.. I can move with WIDGETS..!!
    …Thank YOU FOR TYPECORE AGAIN I WILL NEVER EVER WILL GOING TO LEAVE YOUR THEME..!! Have Nice A Time..!!

    The page I need help with: [log in to see the link]

Viewing 11 replies - 1 through 11 (of 11 total)
  • can anyone.. please help.. me letting know about.. weather its possible to make the social bottons sticky on TYPECORE… Can Anybody pls.. help..

    Theme Author Alexander Agnarson

    (@alxmedia)

    Hi Ashu! Unfortunately I can’t help you with this one due to my lack of JS skills.

    What you could do is disable the social links in Theme Options > Header > Header Social Links > OFF and then add a plugin which adds sticky social links on one side.

    Perhaps something like:
    https://wordpress.org/plugins/floating-social-media-icon/
    https://wordpress.org/plugins/fuse-social-floating-sidebar/

    Thank You..!! Mr. Alex
    For sharing your openion..!! I would love to do what you have suggested above..!!
    Thanks.. For Suggesting Me.. Related Plugins..!! ALSO..

    NOW, There Is Another Problem.. You CAN HELP ME.. FIXING ON TYPECORE IS..
    THAT..
    Whenever, I lanches MY SITE for 1st time.. There, I Always Found Large GAP In Between.. The SLIDER BOX ON HOME PAGE.. & THE LATEST THREE POST OF MY BLOG..!!
    This GAP in between THESE TWO THINGS..!! STAYS UNTIL SLIDER COMPLITES ITS 1st Rotation..!!
    And.. THIS GAP on front page of my site is something what LOOKS VERY BAD FROM EYES..!!
    Also.. the posts on whole page keep moving up and down.. on alternate sliding rotations of the SLIDER-BOX..!!
    For BETTER UNDERSTANDING..!! You can VISIT: http://www.ask4hd.com/
    AND.. CHECK.. WHATS ACTUALLY IM TRYING TO SAY..!!
    Please.. Mr Alex.. Help on sovling this problem..
    It’s the only thing, which keeps bothering me about.. Breaking My SITE.. In Possible Feature..!!
    I dont know.. is there something to do with the settings of respective plugin.. or something else.. which i cant fix alone..!!
    I hope.. you will help me finding cure..!! this time..!! at least..!!
    Despiratley waiting for your response..
    I also TRIED Re-Installing theme.. for twice.. however it does’nt stop.. sliding up and.. down..!!

    Theme Author Alexander Agnarson

    (@alxmedia)

    What happens if you disable the slider? Does the issue go away?

    Theme Options > Blog > Featured Post Count > 1

    Also, try to set a featured image for all featured posts and see if the issue goes away then. Could possibly have something to do with the slider image placeholder.

    OK, Now I Understand Everything You Said…. UPTO DISSABLING THE SLIDER..!!
    AND, My Experiance After Dissabling The Slider IS GOOD..!! I MEAN THERE IS NO SUCH ISSUE FOUND AFTER DISSABLING THE SLIDER..!! But, I dont want to dissable it..!!
    I WANT TO FIX THE ISSUE WITHOUT DISSABLING SLIDER..!!

    But, I REALLY DONT GET ANYTHING OUT OF YOU MENTIONED SOMETHING CALLED “slider image placeholder”..!! AND.. WHAT I HAVE TO DO WITH IT..!!
    UNTIL YOU TEXT BACK.. I WILL DO STUDY ON “slider image placeholder”..!!
    Please.. Explain Is Theire Anything You Would Like To Suggest Me About..!!
    Whats.. THAT.. SOMETHING..!!
    WHAT, I HAVE TO DO WITH.. SLIDER IMAGE PLACEHOLDER..!!

    I’m ALREADY USING FEATURED IMAGES FOR EVERYPOST OF MY BLOG..!! Since YOU SAID HAVE TRY SETTING FEATURED IMAGES FOR ALL FEATURED POST..!! So, It Is’nt the issue on my end..!!

    Theme Author Alexander Agnarson

    (@alxmedia)

    Can you try to set a featured image for the post “Underworld: Sixth Film (TBA) : BluRay-RIP || Dual-Audio || English & Hindi” and see if anything happens?

    If not, try to remove any custom javascript or disable plugins to see if it affects the issue or not.

    You are the first one to have this issue, so I think it could be custom JS or plugins that does it.

    Hello … Mr.. Alexander
    Since, I Was Just Doing Practincing On My Site..
    I Have Re-Installed My Site… And Re-Installed The Typecore… As I Came To Realise,
    That, You Have Got Some What Revolutionary Update To “THE SLIDER IMAGE PLACE HOLDER”
    And, “THE FEATURED IMAGE PLACE HOLDERS”…Also
    Now, Its Showing The Portrait IMAGES AS WELL AS… Full size Images In ALX TABS & SLIDER

    NOW, I DONT KNOW DID YOU UPDATED THE VERSION OF THEME OR SOMETHING ELSE YOU HAVE FIXED
    As.. I Was Out Of Town For Last Couple Of Days.. I Did’nt Got Notified THAT…
    To Update The THEME .. Since I Un-Installed The WordPress FOR FEW DAYS AFTER YOUR LAST REPLAY..!!

    Now, JUST TELL ME THAT, Weather You Have Updated The Issue.. OR I Just Got To
    Miss-Understand..!!
    THAT… THE THEME IS UPDATED AND THERE IS NO SUCH ISSUUE NOW..!!

    • This reply was modified 2 months, 1 week ago by  ashu21.

    ..Sry Mr. Alexander ..For Bothering You Such Way..
    ..I Was Frustrated To Know.. About Something Which I Did Mistakely Came Accross..
    ..While Experimenting With Plugins.. And, I Directly Jump Into Your INBOX..!!
    ..Sry For Such Trash TEXT.. i will.. let you know soon.. about.. weather the issue went off or not..

    Theme Author Alexander Agnarson

    (@alxmedia)

    Looks like using a lazy load plugin may be the issue:
    https://wordpress.org/support/topic/slider-support-2/

    Try to deactivate it and see.

    Hello, Mr.Alex
    …thanks for being helpful
    …I have made some changes to my site… i.e, now im using “featured images from url”
    plugin.. its not only showing me full size images as featured images but also… protect my site from copyright issues since the images im using now hosted by third party servers… so issue isnt matter at all for me at least…
    also plugin help me saving my disk space as well…
    …I request you to add “featured images from url” as a in-built feature for typecore
    …thanks again 4 your time and help

    Hello, Alexander and ashu21
    First of all I want to apologize if my English is not clear, sometimes I have to use the translator and I know it is not very good.
    My name is Jonas, I’m not an expert in web development and everything I can do is trial and error, I do not know if I understood what ashu21 wants, but if it is what I think you are asking you can implement it with this code in the appearance editor > css:

    .s3 {
    /* Background color of the social bar */
    background: #4267b2;
    /* This is the space left at the top to see the first social network, it would be facebook in the case of your page, this can be modified so that you can see how you like it most. */
    top: 50px;
    /* Set the social media bar */
    position: sticky;
    }

    I hope this is helpful and I hope it does not cause any problems to reopen the post, so I recommend you make a backup of the page in case you will have a problem, greetings.

    As a final comment I want to thank Alexander for his wonderful support with the themes, I’m really grateful, I’ve been doing web pages for a week and a half, but as soon as I have the income I will buy a premium theme as thanks for his great contribution, if need help with something else I will gladly try to help as much as I can as long as it is within my power to solve it, I will be aware of the other posts in my free time to try to help more people.

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.