Support » Fixing WordPress » Adding a custom field generates error message.

  • “The requested URL /wp-admin/post.php was not found on this server.”

    While trying to add a custom field to a post I kept getting that message when I tried to submit it. I could create the post without the custom field, I could add the custom field to other posts similar to the one I was trying to create, but I can’t seem to add it to the one I want.

    Has anyone run into this before?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Have your CHMOD permissions changed, or your .htaccess?

    Mark (podz)


    Support Maven

    That looks like your field is somehow looking for a relative link instead od a full url.
    What is the field?

    It has nothing to do with .htaccess or chmod.

    OK, here’s a little background. I’m using WordPress to publish three webcomics on different publication schedules. Each webcomic has its own category (1, 2, 3) and each webcomic archive simply shows all the articles available for each category.

    What I’m doing is using a custom field called “Storyline” so that in the future I can further group articles in each category by story arc. That’s not in place yet, but the ideas is that someday I will modify my archives so that someone can see all the storylines in category one, then click on a storyline and view an archive of just that set of comics.

    What this means is that there are multiple articles in each category with the same custom field (“Storyline”) containing the same value (the name of the storyline). This has never been a problem in the past.

    Usually what has happened:

    1. I will create the comic article (title, upload image, select category, set publication time).

    2. I will select the Storyline custom field, type in the name of the storyline, and add the field to the article.

    3. The article, with the added custom field, will be saved as a draft. I then have to click on the draft and publish it.

    4. Voila.

    This is what happened last night:

    1. I created the comic article as above.

    2. I selected the custom field, typed in the name of the storyline, and tried to add the field to the article.

    3. WordPress displayed the error message listed above.

    I hope that answers your question. If not I’ll give it another shot. 🙂

    So… anyone have any thoughts as to why this is happening?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Adding a custom field generates error message.’ is closed to new replies.