Support » Fixing WordPress » Added Plugin – Now after login blank page

  • rmichaelhayes

    (@rmichaelhayes)


    I added a Facebook Plugin and all went bad from there. Now when I go to log in my log in area is to the left and after logging in there is a blank page with nothing. Can someone please help with a solution.

Viewing 6 replies - 1 through 6 (of 6 total)
  • delete the plugin.

    Since you don’t have admin access currently, you will need to use an ftp program (filezilla is a good free program) or a file manager if your host offers one. Navigate to wp-content->plugins and delete that plugin

    rmichaelhayes

    (@rmichaelhayes)

    Wow. After about 48 hours I fianlly did it. Thank you so much. I went to control panel of hosting, went to the url with issues, then opened that folder, opened the wp-content folder, opened the plugins folder, then deleted the last plugin installed and problem resolved. I didn’t have to delete all plugins, just the last plugin installed.

    yup, that’s pretty much the fix for any broken plugin issue. It’ll happen when you are experimenting with plugins! They can have conflicts with other plugins, or with your theme, etc. Since every WP install is different, some setups can have issues like that

    rmichaelhayes

    (@rmichaelhayes)

    I’m using the Socrates Theme and maybe it has a conflict with the facebook plugin. i was trying to add a Facebook and Twitter button to my posts as recommended by everyone. Do you know of a plugin without issues?

    rmichaelhayes

    (@rmichaelhayes)

    Thank for the advise – I’ll try installing them.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Added Plugin – Now after login blank page’ is closed to new replies.