Support » Fixing WordPress » Add www to the URL

Viewing 1 replies (of 1 total)
  • John Parris

    (@mindctrl)

    Member

    If you have the URLs set under Settings > General to have the www and they’re not showing up, you’ll need to have the web host make changes on their end.

Viewing 1 replies (of 1 total)
  • The topic ‘Add www to the URL’ is closed to new replies.