WordPress.org

Support

Support » How-To and Troubleshooting » Add to Menu Button Not Working

Add to Menu Button Not Working

  • n1kez1lla
    Member

    @n1kez1lla

    I’m currently having a strange thing happening on my WordPress site. I have a theme that supports custom menus and I even set-up one with no problems about two months ago. But, now I’m trying to add a new page and it isn’t working.

    I check the page I want to add to the menu, click “Add to Menu”, and the little spinning wheel just sits there forever. I even took my lunch break (an hour), came back and it was still just spinning. I’ve tried several different things to fix it, like different browsers (IE, Firefox, Chrome) and two different computers. I then tried disabling all plugins. Still doesn’t work.

    I can’t seem to figure out why this is doing this. I have several other wordpress sites, many with the same theme and plugins, and I’m having no problems on those sites.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Add to Menu Button Not Working’ is closed to new replies.