Support » Plugin: Post Type Archive Link » "Add to menu" button greyed out – Happens with every similar plugin

  • Resolved jmaurer

    (@360zen)


    Hi there,
    I’ve tried a few different solutions to this problem, but can’t seem to get any of them to work just right. This plugin (and others) show the Post Type Archives options in the menu creation page. However, when I try to add one of the archives to the menu, the “Add To Menu” button is greyed out and not clickable. This has happened with every solution I’ve tried today. Could this be an issue with WP 4.0?

    https://wordpress.org/plugins/post-type-archive-links/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Contributor Franz Josef Kaiser

    (@f-j-kaiser)

    Could this be an issue with WP 4.0?

    Have you tried it with a pre-4.0 version?

    Thread Starter jmaurer

    (@360zen)

    Okay,
    I just tried the plugin on a different installation running WP 3.9.2 and the plugin seems to work fine.

    Plugin Contributor Franz Josef Kaiser

    (@f-j-kaiser)

    That’s interesting. Will give it a shot if I find some time for it in the next weeks. Thanks for the report.

    Thread Starter jmaurer

    (@360zen)

    Hmm…
    I just went back to edit this new site again, and it seems that it is working properly now. There was an automatic update to WP overnight, so maybe that fixed it. I’ll mark this as resolved for now.

    Plugin Author Stephen Harris

    (@stephenharris)

    WordPress is still at 4.0, so I don’t know how you got an automatic update if you were already on 4.0.

    But any who, I (or Kaiser, or Giuseppe) weren’t able to replicate the problem either, so I think it’s safe to say that it’s working as intended :).

    Thread Starter jmaurer

    (@360zen)

    Weird. I have gotten this email 4 times over the past 3 days:
    “Howdy! Your site at http://**********.com has been updated automatically to WordPress 4.0-20140904.”

    Plugin Author Stephen Harris

    (@stephenharris)

    Ah, so you’re on the nightly (unstable) build :). (I hope this isn’t a live site…).

    You’ve probably got the “beta tester” plug-in installed.

    Thread Starter jmaurer

    (@360zen)

    It is not a live site thankfully. I am experimenting with the developer plugin set, so maybe the beta tester thing got lumped in with the rest. Anyway, it’s certainly not your problem. Thanks for the help.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘"Add to menu" button greyed out – Happens with every similar plugin’ is closed to new replies.