Support » Plugin: Super Progressive Web Apps » “Add to Homescreen” is not showing on mobile phone for the second time install

  • Resolved packy

    (@packychu2008)


    For the first time i visit my the website, the “Add to Homescreen” is showing on the mobile phone, and then I delete the web app on my mobile. For the second time, I visit my website, the “Add to Homescreen” didn’t show out again. Can I get it back to show out for users to install the web app again.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi, I have the same problem, please show me what is wrong or how to fix it! Thank

    Thread Starter packy

    (@packychu2008)

    I had tried to clear the cache and reopen the website again. It seems work again.

    Jose Varghese

    (@josevarghese)

    Hello @packychu2008

    Glad to hear that you have noticed the add to home screen prompt after clearing the cache.

    Once after uninstalling the PWA from the home screen, the prompt won’t show for about the next 2-4 weeks of time. Else user need to clear the cache to initiate the prompt again. Mostly, if an app is uninstalled and from a user perspective it generally says the user didn’t like it, so showing the prompt again is not to be a great UX. That’s why browsers won’t show it quickly after installing the PWA. Hope it helps.

    franckw

    (@franckw)

    ok, thank for your help!

    Good to hear that. 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘“Add to Homescreen” is not showing on mobile phone for the second time install’ is closed to new replies.