Support » Plugin: Super Progressive Web Apps » “Add to home screen” does not appear

  • Mosaif

    (@meuo80)


    I cleared the cache, tried another device. Tried chrome for android and native browser, yet all that didn’t work.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Thread Starter Mosaif

    (@meuo80)

    Hi,

    Any update regarding this issue?

    Plugin Author SuperPWA

    (@superpwa)

    Sorry for the delay, It could be due to cache. Can you please check it once by clearing all caches? And also can you please check it once on incognito mode.

    Thread Starter Mosaif

    (@meuo80)

    I cleared all caches including cloudflare several times. I tried also on incognito mode and no success. Did you manage to make it work on my website? https://www.qallwdall.com

    Plugin Author SuperPWA

    (@superpwa)

    Can you please share few screengrabs of your setup settings? So that we will look into that and let you know back.

    I am having the same issue. I cleared Cloudflare and other cache several times but I don’t see any popup on the mobile devices. Only desktop browser showing me the option to install the app on windows computer.

    Plugin Author SuperPWA

    (@superpwa)

    merohan: As per forum guidelines, Please create a new topic.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.