WordPress.org

Support

Support » Plugins and Hacks » Add To Cart not loading, just spinning.

Add To Cart not loading, just spinning.

  • Store URL: http://www.uptech3d.com
    WordPress version: 3.5.1
    WP e-Commerce version: 3.8.11
    Theme: Mio by Splashing Pixels

    I’ve got Mio installed with WP-eCommerce and like many others I have the same issue which is items not being added to the cart. It just continuously loads and nothing happens.

    What I’ve tried: disabling all plugins, changed multiple store settings, disabled/reactived themes, searched through all the support forums & tried recommended fixes and nothing has worked.

    I expected WP e-Commerce to do this: add items to cart after hitting the Add To Cart button…

    Instead it did this: continuously loaded with nothing happening.

    http://wordpress.org/extend/plugins/wp-e-commerce/

Viewing 5 replies - 1 through 5 (of 5 total)
  • I have the same problem exactly. I tried unselecting Fancy Notifications also – no good.

    I got this fixed. Try the following QueenIdella and hopefully it fixes it for you. Go to: http://getshopped.org/ and download WP e-Commerce version 3.8.11.1 and install it on your site. This immediately fixed my issue.

    You are so correct! I had tried to install it earlier but my wonky Windows IIS 7 server gives me a 500 error if I try to install the plugin through the add plugin zip uploader, so I uploaded the unzipped folder the other day. I think it did not load all the way because part of it was saying it was the old version.

    So when I got your message, I ftp’ed just the files into the wp-ecommerce plugin folder instead of uploading the folder itself. It seemed to like that better and…

    Yes! It works! Thanks, Matagascar.

    Hi Matagascar – Sad update – installed the 3.8.12 update, and it crashed my Admin with 500 errors. Then I re-uploaded 3.8.11.1 to see if it would come back. It did – but with the old ‘spinning Ajax’ Add To Cart.

    I found some code to disable the Ajax but now it just stays on the same Single Product page when you click Add To Cart.

    I need wp-e-commerce 3.8.11 so I can downgrade from this terrible 3.8.12 version. The only version I have downloaded is 3.8.8. When trying to checkout all I get is the spinning ball.
    Please, does anyone know where I can get it. getshopped.org is down.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Add To Cart not loading, just spinning.’ is closed to new replies.