WordPress.org

Forums

WooCommerce Product Archive Customiser
"Add to Cart" button not showing on the archive page (7 posts)

  1. sarthaksinghal
    Member
    Posted 1 year ago #

    I would like to see the "Add to Cart" button the archive page itself, instead of going to the product page and then adding it.

    I have the "Add to Cart" option selected under "MyStile" theme. Still the button is not shown.

    Any helps?
    Thanks

    https://wordpress.org/plugins/woocommerce-product-archive-customiser/

  2. primaltwins
    Member
    Posted 1 year ago #

    I am looking for the same solution, hopefully there is an answer out there!

  3. primaltwins
    Member
    Posted 1 year ago #

    Figured it out @sarthaksinghal

    If you are using a child theme, add this line to your functions.php file:

    add_action( 'woocommerce_after_shop_loop_item_title', 'woocommerce_template_loop_add_to_cart' );

  4. sarthaksinghal
    Member
    Posted 1 year ago #

    Thanks a lot @primaltwins. It worked!

  5. stevemachado
    Member
    Posted 1 year ago #

    I used WooCommerce Product Archive Customiser to turn off the add to cart button in the following website http://onestopfurniturestores.com/ I am building a new website with the same template but the add to cart button will not go away. http://searchlightbusinesssolutions.net/united-party-rental/product/8-ft-flags-usa-or-ca

  6. sunriseweb
    Member
    Posted 9 months ago #

    Thank you @primaltwins - I needed that too!

  7. Kartomi
    Member
    Posted 4 months ago #

    Thanks, it's working!
    At the moment, at "out of tock" items, have "Tovább" namely "Forward" button. (If you click, go to product page)
    http://www.foliaplaza.hu/termekkategoria/apple-kijelzovedo-foliak/
    I can replace to inactive "Out of stock" button?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WooCommerce Product Archive Customiser
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.