WordPress.org

Support

Support » Plugins and Hacks » Add to Cart Button Not Loading for Some Users

Add to Cart Button Not Loading for Some Users

  • watersbd
    Member

    @watersbd

    Hi,

    I’m hoping someone might have an idea of what this issue might be and any ideas how to go about solving it.

    I have a fairly busy shop using Woocomerce with the Bazar theme on a VPS using W3Total Cache and Cloudflare.

    In the last 2 weeks I have had several users complain they can not see the “add to cart” button on the product pages.

    So far they have either been using IE 11 or Safari, if they tried Firefox or Google it worked. One user also reported it working fine with the same browser (IE 11) when they used a different connection away from his home.

    I have contacted my hosting, the theme developers and also consulted with a WordPress expert, so far I have not been able to work out where the issue lies. Because I (and the people I contacted) can not replicate the issue it seems extremely difficult to find the issue.

    Any advice or ideas of where the issue may lie and what to explore would be greatly appreciated.

    https://wordpress.org/plugins/woocommerce/

  • The topic ‘Add to Cart Button Not Loading for Some Users’ is closed to new replies.