Support » Plugin: WPC Composite Products for WooCommerce » Add to cart button labels aren’t applied to Product category page

  • Resolved kokavolchkov

    (@kokavolchkov)


    Dear Support,

    I have found another inconsistent behaviour. Again with the Add to cart button.

    Scenario:
    Given User opens the WPC Settings tab
    And User sets custom “Add to Cart” button labels
    And User updates options
    When User opens the main page https://beenut.com.ua/
    Then Add to Cart button labels are applied correctly

    When User opens the Product category page https://beenut.com.ua/product-category/honey-sets/
    Then Add to Cart button labels are NOT applied correctly – Failed

    Actual Result: The Add to Cart button labels are not applied in the Product category page
    Expected Result: The Add to Cart button labels are equal in all parts of the website

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi @kokavolchkov,
    I try to add products in product category page and find add to cart button still work fine. Products are added correctly.
    If you still have this issue, pls send us the error image so we can check and fix it faster.
    Best regards,

    Thread Starter kokavolchkov

    (@kokavolchkov)

    Hi @haithh93,
    Thanks for a response.

    I haven’t written that add to cart button doesn’t add products.
    What I wrote is that there is an issue with a label.

    But, today everything works. Probably I have forgotten to clear cache.

    Thank you for a help!

    • This reply was modified 1 year, 6 months ago by kokavolchkov.
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Add to cart button labels aren’t applied to Product category page’ is closed to new replies.