WordPress.org

Support

Support » Plugins and Hacks » Add To Any Doesn't Save Standalone Options!

Add To Any Doesn't Save Standalone Options!

  • I was using add to any for a while & I was satisfied. I used standalone services (facebook & twitter). But today I tried to add some more standalone servies. I added Digg & Google Buzz & clicked Save Changes. But suddenly all standalone services gone! I can’t even add any services! Means add to any isn’t saving any standalone option. What can I do?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Do other AddToAny options successfully save when you press Save Changes?

    If you’re only having problems adding/removing standalone services, there’s probably another plugin generating a JavaScript error. In that case, try disabling all other plugins except for AddToAny, then try changing standalone services again.

    Yeah! other AddToAny options successfully saved when I pressed Save Changes.

    I finally solved it. After posting this topic I disabled all the plugin & it worked. After working some time, I figured it out that the problem was causing for the plugin Quick Cache.

    Thanks Anyways!

    I had the same issue. Deactivating Quick Cache also work for me.

    Quick Cache caused the same problem for me as well; only work around is to deactivate Quick Cache, edit the AddToAny settings, reactive Quick Cache. Wish this could be fixed by one of the plugin developers.

    I’m not using QuickCache and am having the same problem.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Add To Any Doesn't Save Standalone Options!’ is closed to new replies.
Skip to toolbar