Support » Plugin: CookieYes | GDPR Cookie Consent & Compliance Notice (CCPA Ready) » Add Support For WordPress Below Version 4!

  • Resolved enone

    (@enone)


    I’ve An Old Website But Your Plugin Don’t Work With Worpdress Version 3!
    It’s Difficult To Add Support For It?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author webtoffee

    (@webtoffee)

    Hi @enone,

    We have support for WordPress versions from 4.4 and above. We recommend you, update WordPress regularly to avoid security risks.

    Thread Starter enone

    (@enone)

    Thanks For The Answer…
    But I’m Unable To Activate The Plugin (version 2.0.8) It Generate A Fatal Error…
    I’m Using WordPress Multisite 3.9.34 With PHP 5.6.40 @64BitOS
    In My First Post I’ve Asked If Possible To Add Support For WordPress Version Below 4…

    • This reply was modified 4 months ago by enone.
    Thread Starter enone

    (@enone)

    On Change Log I See:
    = 2.0.8 =
    * Fix – Compatibility issue with WordPress 4.7.0 and below.

    “and below” Means Also Version 3.9? šŸ™‚

    Trying To Enable The Plugin I Recieve This Log 302 Error

    302 GET /wp-admin/plugins.php?action=activate&plugin=cookie-law-info%2Fcookie-law-info.php&plugin_status=all&paged=1&s&_wpnonce=89febeed4a HTTP/1.1

    Can I Help You More To Trace The Error?
    Thanks

    Plugin Author webtoffee

    (@webtoffee)

    Hi @enone,

    We understand your concern, apologies for the inconvenience caused. We are using some WordPress functions in our plugin which were introduced from the version 4.4.0 and above. But unfortunately, due to the above-given reason, adding support to version below 4.4.0 is not possible.

    If your site is created with WordPress, it is very important that you update it regularly. More than 30% of all websites in the world are made with WordPress, making it by far the most used CMS in the world. For added security and support kindly update it regularly.

    Hope you could understand.

    Thread Starter enone

    (@enone)

    So Is Compatible From Version 4.4.0 And Above Not Below…
    Ok Thanks I’ve Thought That Was Not So Difficult To Make It Compatible With Lower Versions …Maybe Disabling Some Features…

    Thread Starter enone

    (@enone)

    Can You Ask To The Programmers If They Can Make It Compatible For 3.9 Version Please? …How Much It Does Cost?
    Thanks

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.