Support » Plugin: Meta Slider » Add Slide button not working

Viewing 7 replies - 1 through 7 (of 7 total)
  • I have the same problem.

    I check and I think conflict is between Meta Slider and Point and Stare CMS Functions (http://wordpress.org/plugins/point-and-stare-cms-functions/) If I deactivate “P and S CMS” add button works.

    Haard.Shah – check if you have the same plugin or conflict with you is something else.

    What should I do now? Search substitute for “P and S” or for MetaSlider?

    What do you advise?

    Best regards,
    Krzysztof Kacprzyk

    Plugin Contributor matchalabs

    (@matchalabs)

    Haard.Shah,

    Do you have vantage installed? If so, please try deleting and reinstalling Meta Slider. The theme was pointing to the development version, instead of the latest stable version.

    Krzysztof, there is a JavaScript error in that plugin, but I’ve changed something in the development version of Meta Slider which should mitigate it. It’s not released yet but it will be soon (as part of 2.8-beta), in the mean time you could install the development version of Meta Slider, or disable P&S when you need to add a slide.

    Regards,
    Tom.

    Hi Tom,

    This is very good news.
    When can we expect a new stable version?
    I’m not a programmer and I’m afraid to use the development version.

    Best regards,
    Krzysztof

    Plugin Contributor matchalabs

    (@matchalabs)

    Hi Krzysztof,

    I’m hoping to release it this week or next. I know of a few people using it without issue so far (including on http://metaslider.com)

    Regards,
    Tom.

    Hi Tom,

    It is great message 🙂
    I’m waiting 🙂

    Best regards,
    KK

    Plugin Contributor matchalabs

    (@matchalabs)

    Now released,

    Regards,
    Tom

    Hi Tom,

    It works perfect. Wonderful job. Thank you.

    I sent you email asking you to upgrade the pro version from multisite to the developer.

    Best regards,
    KK

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Add Slide button not working’ is closed to new replies.