WordPress.org

Support

Support » Alpha/Beta » Add Site -> Wrong URL

Add Site -> Wrong URL

  • Anna
    Member

    @ohthenoes

    I just managed to get my multi-sites enabled and I tried adding a new site.

    Site Address ______.domain.net (where I input in the ______)

    However, instead of becoming “my.domain.net” it became “http://my.domain.netdomain/”.

    Any idea why it adds that last bit?

    I’ve checked phpMyAdmin and this:
    wp_blogs:

    • domain: domain.net
    • path: /

    wp_options:

    • siteurl: domain.net

    wp_site:

    • domain: domain.net
    • path: /
Viewing 4 replies - 1 through 4 (of 4 total)
  • Anna
    Member

    @ohthenoes

    Please help.

    I clicked on “edit” for the subdomain and it showed the path to be “domain/”.

    I then searched this in the phpMyAdmin for all tables and 0 results were found.

    I also looked at the following files but can’t find it.

    • wp-config.php
    • wp-admin/ms-edit.php
    • wp-admin/ms-options.php
    • wp-admin/ms-sites.php
    • wp-admin/network.php
    • wp-admin/my-sites.php
    • wp-admin/includes/ms.php
    • wp-admin/includes/ms-deprecated.php
    • wp-includes/ms-default-constants.php
    • wp-includes/ms-default-filters.php
    • wp-includes/ms-deprecated.php
    • wp-includes/ms-files.php
    • wp-includes/ms-functions.php
    • wp-includes/ms-settings.php
    agbernard
    Member

    @agbernard

    I’m having this same issue – not really sure how to solve it. As it is, I currently unable to add new sites that actually go somewhere.

    Anna
    Member

    @ohthenoes

    I posted in WordPress trac but none of us could figure out what had happened to make it like that.

    Also, error in my first post. It didn’t become “http://my.domain.netdomain/”. It actually became “http://my.domain.netDatabaseName/” which is a bit messed up.

    I deleted everything – database, files and all. Reinstalled fresh (ugh) and problem no more.

    Good luck =/

    I can’t reproduce it.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Add Site -> Wrong URL’ is closed to new replies.