WordPress.org

Support

Support » How-To and Troubleshooting » Add Post not working

Add Post not working

  • Not long ago I started upgrading my blogs to WordPress 2.7. At this time I’m very glad that I haven’t gotten to all of them yet.

    When I click “add new” in the “posts” section, the write screen loads up and then on the right sidebar, in the Categories section where there’s supposed to be a link to show only the most used, I see “Loading…”

    After about two seconds, there’s what looks like about 150px wide square directly under the “Loading…”. In that square I see what looks for all the world like the dashboard of my blog.

    This lasts just long enough to recognize the dashboard when the screen goes all white and I’m left with nothing but the editing buttons from quicktags.js in the upper left corner of the browser window and NOTHING else.

    I’ve seen this happen on both of the blogs that I’ve upgraded to 2.7

    The only change I’ve made since earlier this evenin when everything was working fine was to deactivate the “boo-boxify” widget on all of my blogs. Yes, I tried re-activating it but it didn’t make any difference.

    I’d REALLY appreciate a quick diagnosis and fix for this because I cannot post at all until this is fixed and I MUST post.

Viewing 1 replies (of 1 total)
  • I just thought to check my wordpress.com blog and it is exhibiting the exact same behavior. I’ve also tried deactivating ALL plugins and nothing’s changed.

Viewing 1 replies (of 1 total)
  • The topic ‘Add Post not working’ is closed to new replies.