Support » Plugin: Custom Post Type UI » Add or Edit Post type is empty

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Michael Beckwith

    (@tw2113)

    The BenchPresser

    Best I can guess is some sort of PHP error going on, but I haven’t been seeing that myself, and this is the first time I’ve had it reported.

    Is this a dev site or a live site? Curious if you would be willing to turn on error reporting for WP and refresh the page to see what comes through possibly.

    Yeah, I did that. I thought some functions from other plugin or theme affecting it, so I active twentysixteen and deactivated all plugins but still got same problem. And then found out the problem.

    Attachment: http://i.imgur.com/dbIWD1A.png
    I think we need a update on this.

    Thanks for your time!!!

    Plugin Author Michael Beckwith

    (@tw2113)

    The BenchPresser

    clear your browser cache and that should clear itself up, regarding the alignment and everything. Not sure why this specifically could/would have caused the completely blank area, but it’ll help with the other part.

    Sure thanks! But still it’s empty! actually this fixed all other resolutions
    .wdspromos{ margin-left: 0px; }

    Thanks

    Plugin Author Michael Beckwith

    (@tw2113)

    The BenchPresser

    There must still be some cached CSS somewhere for pre 1.4.0, or something else in your site is adding effect, because they should be side-by-side like shown at https://wordpress.org/plugins/custom-post-type-ui/screenshots/

    Thank Michael. But cleared my cache in my browser and tried in private window in chrome. Still same issue persists! My browser resolution is 1366px * 600px.

    Thanks.

    Plugin Author Michael Beckwith

    (@tw2113)

    The BenchPresser

    At this point, I’m not going to be much help for this specific one without being able to access the install directly. I’m not able to recreate myself.

    No problem. I could actually create post type now. Thank you. You gave a good support!

    Plugin Author Michael Beckwith

    (@tw2113)

    The BenchPresser

    Let me know if you need anything else. Hopefully the layout issue clears itself out eventually.

    Hello guys,

    I probably know what it is. Since the latest Wp update is pulling through information from frontend (like fonts, I am not sure about CSS), there is something coming from there. So, check if you have caching plugin installed. If you do, try deleting cache.

    That did the trick for me, and I have seen this error more than once.

    I hope this helps.

    Cheers,

    Josef

    • This reply was modified 3 years, 2 months ago by WeDesIn.
Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Add or Edit Post type is empty’ is closed to new replies.