Support » Plugin: Order Minimum/Maximum Amount for WooCommerce » Add one more message place for Product page

  • Resolved eccosea

    (@eccosea)


    Default view in product page – “Before single product summary (Notice)” looks a bit awful.

    May you add option for display message after default position class=”woocommerce-message”?

    How it now: Picture_1

    How it must to be: Picture_2

    Can you fix it with new option position?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Support Zohaib

    (@zohaibayub85)

    Hi,

    I am unabel to reproduce the issue on my end. Can you please try and change your theme to the default theme and let me know if the issue persists?

    Please have a look at this screenshot it is working ok.

    Thread Starter eccosea

    (@eccosea)

    With default theme its work correct.

    But for my theme “Porto” it displays as screenshots above.

    Finally, may you add position after standard woocommerce message? – class=”woocommerce-message”. For more compatibility with others themes.

    Plugin Support Zohaib

    (@zohaibayub85)

    Hi,

    I have passed your request to our development team. They will get back to you soon.

    Plugin Support Pablo Pacheco

    (@karzin)

    Hi @eccosea ,

    Can we take a look at your site? For now only the URL would be necessary.
    Maybe this could be solved with some CSS

    Thread Starter eccosea

    (@eccosea)

    https://incomsol.ru/shop/silicone-cable/silikonovyj-kabel-mgls-0-05-awg-30/

    I have already tried to try modify css. But i think its impossible with css.

    Anyway im not a coder, you are better to know. 🙂

    • This reply was modified 2 months ago by eccosea.
    Plugin Support Pablo Pacheco

    (@karzin)

    Thanks,

    I have to agree with you that it’s not possible to fix with css 🙂

    I ended up creating a new position for you:
    – Before single product (Notice)

    It’s present on version 4.0.7.
    Please update the plugin, give it a try and let me know if it works for you 😉

    Thread Starter eccosea

    (@eccosea)

    Thanks so much for fast resolve problem!

    Now its display correct!

    Plugin Support Pablo Pacheco

    (@karzin)

    Great @eccosea ,
    Glad to hear it’s working for you now!

    Thanks for the review 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.