WordPress.org

Support

Support » How-To and Troubleshooting » Add new user password set manually but emails generated password?

Add new user password set manually but emails generated password?

  • Hi,

    When I add a new user and set the password it sends an email with the correct username but it looks like a generated password.

    Then when the user tries to login with the generated password it does not work.

    But when the user tries to login using the password I have set it works.

    Why does wordpress create a auto generated password when i have clearly set one during adding a new user process?

    Anyone know ???

Viewing 3 replies - 1 through 3 (of 3 total)
  • I’m having a similar problem. I set the password but I’m not receiving a new one by email as I was told I would. I tried several times to use the one I have but it just won’t work. This sucks!

    Anyone have a solution for this please?

    I’m having a similar problem.

    Actually that’s not the same problem!

    Look at Resetting Your Password to reset your password to a known value, and if necessary install an SMTP mail plugin so the emails get sent.

    I’m using WordPress 2.7.1. I’m having a similar problem to ibexcentral – when I create a new user and manually enter a password, the system seems to disregard this password and emails an auto-generated password to the user instead.

    If this is the way the system is supposed to work, I’m missing the logic.

    Any help is greatly appreciated,
    Dan

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Add new user password set manually but emails generated password?’ is closed to new replies.
Skip to toolbar