Support » Plugins and Hacks » [Resolved] Add new Products did not work

[Resolved] Add new Products did not work

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author James Koster



    Running the latest version of WordPress? Check your system status page ( WooCommerce > System Status ) and try disabling other plugins.

    i deactivate two plugins, and activate the debug modus.

    it say once
    Fatal error: Call to undefined function wp_enqueue_media() in wordpress/wp-content/plugins/woocommerce/admin/woocommerce-admin-init.php on line 424

    and the same function for product category in line 417.
    when i erase this two lines where it calls this function everything works..
    also after i activate the two other plugins (a social trackback and translation plugin)

    but will i create a further problem by erasing the wp_enqueue_media(); ?

    thank you

    ( i run WP version 3.3.1.)

    Plugin Author James Koster


    That is the problem. WooCommerce 2.0+ requires WordPress 3.5+.

    ok than i’ll go to update WP. Thank you

    Thanks for the post, I updated WordPress and my plugins and wooCommerce it worked.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Add new Products did not work’ is closed to new replies.