WordPress.org

Support

Support » How-To and Troubleshooting » Add New Post in Dashboard Broken

Add New Post in Dashboard Broken

  • So here’s the deal…
    When I add new post or edit a post it looks like this:
    http://i.imgur.com/rrrly.jpg

    Clicking on Visual or HTML does nothing, when I click Upload/Insert it pops up the media upload box at the bottom of the page and halfway hidden off the left side of the screen. All plugins are off and I’m completely lost. I didn’t actually do anything to make this happen that I know of. I logged in and it was just screwed. Any ideas?

    On the posts page it’s also jumbling up the list view/expand view buttons. Any help would be greatly appreciated.

Viewing 15 replies - 1 through 15 (of 31 total)
  • esmi

    @esmi

    Forum Moderator

    Have you tried:

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress.

    I’ve now tried all three of those. No dice.

    This is killing me. Surely I did something along the way that messed it up…But I’ve no idea what.

    Here’s what it looks like down at the bottom, all jumbled up. As you can see half the stuff is hidden off screen. I’m still at a loss.

    View post on imgur.com

    And sorry for the quality of the image, all I’ve got to work with at work is Paint.

    esmi

    @esmi

    Forum Moderator

    Site url?

    esmi

    @esmi

    Forum Moderator

    I can see signs of a few plugins still running – facebook and amazon related.

    I just went through and deactivated all plugins. And I don’t have any Amazon plugins running, just a banner link and some text links.

    I have an amazon link on the other site on this domain (http://www.badsequels.com) but not on the /tastylies/ directory.

    What signs of running plugins do you see?

    If you mean the stuff on the side, that’s just text entered into the ‘text’ widget. Just code, no plugins.

    esmi

    @esmi

    Forum Moderator

    Hard to say. I simply see references to frames that are related to Facebook and amazon when I try to examine the page source. did you try resetting the plugins folder using Phpmyadmin? I’ve know of cases when this has been the only way to kill off a truly vampiric plugin.

    I tried it via FTP, let me try via PHPMyAdmin.

    The option value field was already set to “a:0:{}” but I went ahead and saved it anyways. Still nothing.

    This is craziness.

    esmi

    @esmi

    Forum Moderator

    Try adding define('CONCATENATE_SCRIPTS', false ); to the bottom of your wp-config.php file (just before the require_once line).

    Dropped that in, it actually broke things more. Busted the admin bar as well as sub-menu items from the menu on the left. And didn’t fix the problem with Add New Post.

    And I just wanted to take a second to say thank you for even trying to help me, it means a lot.

    esmi

    @esmi

    Forum Moderator

    Do you still have problems?

    Sadly, yes. Nothing I’ve tried from here helps and I can’t seem to find other people having this same problem. I set the theme back to what it was when I’m not taking a look at it but I still have the plugins all off save for Askimet. It’s driving me nuts. And to recap…

    Here’s what the Add New Posts page looks like (When I mouse over HTML, Visual, or Upload/Insert it’s recognized as text and not a link)
    http://i.imgur.com/rrrly.jpg

    Here’s what the Upload Media box opens like (half off screen):
    http://imgur.com/12elb

    Here’s what the Show All Posts page looks like (Notice the tabs above ‘Categories’):
    http://imgur.com/aq7Uo

    Site is: http://www.badsequels.com/TastyLies/

    esmi

    @esmi

    Forum Moderator

    Are you pasting content in from elsewhere? I’m a little concerned with all of the #39; and nbsp; references in your post content.

Viewing 15 replies - 1 through 15 (of 31 total)
  • The topic ‘Add New Post in Dashboard Broken’ is closed to new replies.