Support » Fixing WordPress » Add New Plugins Suddenly Stopped Working

  • I have 3 blogs installed on 1 database. Today 1 of the 3 is not allowing me to add new plugins. If I go to Add New, Start Page, Featured, Popular, Newest or Recently Updated, I receive a message saying “An Unknown Error has occurred.”

    Yesterday it was working fine. I installed and used a new plugin (Neugs). This plugin was also installed on both of my other blogs, and they are still working properly. The only other change I made on the blog that is malfunctioning, was to add a line of code to display Tags on single post pages, on the Single Posts php for the layout.
    Everything else on the blog seems to be working. Any ideas on the cause of, and fix for this problem?

Viewing 15 replies - 1 through 15 (of 15 total)
  • esmi


    Forum Moderator

    Could be a plugin conflict. Ty disabling all of your plugins and the re-enabling them, one by one, using different combinations. Eventually you may be able to figure out which two aren’t playing nicely together.

    I tried (what a pain), but no change. Still can’t get any new plugins, and searching doesn’t work. Everything was working fine until I edited my layout, although it seems that shouldn’t have any effect on my admin areas. I’m at a loss. All my blogs have exactly the same plugins installed, and the other 2 are working fine.
    Further ideas are appreciated.



    Forum Moderator

    Have you tried activating the default theme? I agree that it seems unlikely that a theme edit could impact on the Admin area but better to check just in case…

    An unknown error occurred
    I get this message when trying to upload a new plugin on all my three wp installations on seperate domains, databases and with seperate themes enabled.
    Anyone knows a solution?

    Apears to be a theme thing, when I switch to a non customised (artisteer) theme it works normally. Before it worked normally with this theme as well, can’t understand why it all of a sudden stopped working. Not a plugin thing anyway.

    now I’ve switched back to the old theme and it works on that as well, but with plugins switched off. Must be a plugin thing than after all!
    Will let you know if I find it out.

    No, it’s not a plugin thing, tryed it out. It must be a theme thing than…

    No, It”s not a theme thing eighter, I tryed different themes and they all showed the error.


    Same problem started with me yesterday. No changes in theme or plugins.

    Hi, I think everything works with me again! The server that provides my hosting had a lot of errors and all my sites where hosted there. I hope it stays this way! But if it comes back I’ll be sure to post it here!

    Strange, It all went away with my host fixing the server but a lot of other people seem to have the same problem so maybe WP has some input in it as well

    I’m having this issue as well.
    I click Plugins > Add New > An unknown error occurred


    When I click on the youtuber plugin, try to change the default size I get > You do not have sufficient permissions to access this page.

    I administer several sites, mostly using Dreamhost. Today I moved a site from 123Ehost to Dreamhost and had the same issue with both hosts.

    What’s going on? But more importantly how do I fix it?

    This started for me randomly last night, too, on a fairly new installation. Not related to any plugins or themes (I tested). There was no scheduled maintenance on my server (through Media Temple) that I know of, so I don’t think anything’s changed on that end, either.

    Time to crank up the FTP and do it old school, it seems…

    I am also facing the same issue while I am trying to install a new plugin via WP (self Hosted) add new plugin option..

    I have the same problem ever since I upgraded to latest WordPress.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Add New Plugins Suddenly Stopped Working’ is closed to new replies.