Support » Plugins and Hacks » Add new plugins “An unknown error occured”

  • Hi folks,

    By the looks of it this is an issue with the plugin server. Any idea what’s goin on? I don’t ever remember having a similar issue just downloading plugins normally from the Extend section.

    Cheers,
    Robert

Viewing 15 replies - 1 through 15 (of 22 total)
  • I’m getting the same error, but only on one site. The rest of the sites on the same server seem to be operating normally. It only started happening after I added the SimplePie plugin duo, unsure if it’s actually related. Deactivating them has no effect.

    I have this problem too, on one of my sites. Tried to reinstall, still nothing. Other blog works fine, with plugin search and everything.

    I’ve got this problem on a recently installed WordPress MU, soon to go public. Very distressing. Anyone?

    This is happening again…

    I have the same issue on one of my blogs..i am glad i am not the only one 🙂 but does anyone have a solution?????????

    Given the amount of time which passes between these posts it looks like the issue either hasn’t been noticed or isn’t a priority just now. Although I’m sure the more it’s talked about the more likely it is someone who can do something about it will notice it and give us a heads up as to how it can be remedied.

    I’ve resorted to manually upload the plugins with ftp. I’ve no problem with that.

    …and it’s happening again.

    I’m having the same issue. The plugin search/install worked yesterday. Maybe he’s taking the day off.

    …and again.

    This is getting to be a bit of a nightmare. What’s the point in having this feature if it doesn’t work most of the time? It’s seriously frustrating staring at the same words over and over again.

    …and again.

    joejoe04

    (@joejoe04)

    Me too man…

    …and again.

    In fact this seems to be happening almost every time I use it, wherever I use it from, whichever site I’m working on. Very rarely does it actually work as it’s meant to.

    …and again.

    Michael.Terence

    (@michaelterence)

    I’ve done some testing… and this error is only displayed on my CentOS(x86_64) powered servers. My debian and ubuntu (all x86_64) servers work just fine.

Viewing 15 replies - 1 through 15 (of 22 total)
  • The topic ‘Add new plugins “An unknown error occured”’ is closed to new replies.