WordPress.org

Support

Support » How-To and Troubleshooting » Add New Plug In Button is Missing since upgrading to 3.5.1

Add New Plug In Button is Missing since upgrading to 3.5.1

Viewing 9 replies - 1 through 9 (of 9 total)
  • esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    Hi

    Thanks for your speedy response.

    Maybe I didn’t explain the problem properly.

    Prior to yesterday I was able to click on ‘Plugins’ from my Dashboard. Now, I don’t have ‘Plugins’ or ‘Settings’ so I’m a bit flummoxed.

    Being a bit of a dum dum – it’s my age I’m 73 so please be patient with me.

    I’m doing a course where I have to Add a New Plugin so that I can continue with the course.

    Help!!!

    Eva Hughes

    Email: [email address moderated – this forum does not provide support via email]

    http://www.painrelief4all.biz

    esmi

    @esmi

    Forum Moderator

    I’m 73 so please be patient with me.

    You’re doing great so far. 🙂

    Are you absolutely sure that you are logging in as the main admin user?

    As far as I know, I’m the only admin user.

    esmi

    @esmi

    Forum Moderator

    Do you have access to the Appearance menu item? Have you installed any plugins on the site recently?

    Hi again

    The only items I have on my Dashboard are:-

    Posts
    Media (Just some photos I have added to my posts recently)
    Comments – none
    Contact – Contact form Plugin
    Profile – Basic Info
    Tools – Just talking about ‘Pressit’
    RSS Aggregator – No feeds

    Sorry, not too helpful is it?

    Eva

    esmi

    @esmi

    Forum Moderator

    Try:
    – switching to the default theme by renaming your current theme’s folder inside wp-content/themes and adding “-old” to the end of the folder name using FTP or whatever file management application your host provides.

    resetting the plugins folder by FTP or phpMyAdmin.

    Hi

    Sorry, I’m totally lost. I don’t understand about FTP or phpMyAdmin

    I did go through to wordpress.org and downloaded it successfully, however I then didn’t / don’t know what to do next.

    Lol I did say you’d have to be patient.

    Regards

    Eva

    painrelief4all.biz

    Hi

    Thanks for the help you have offered me but as yet the problem is still unsolved.

    As it is now, I am unable to edit my posts and so I’m unable to make any progress with my site – which is a tragedy because I felt I was getting somewhere with it.

    However, as the updating of the WordPress version is apparently the cause of the problem – is there any way I can get back to the old version?

    Still apologising for being a nuisance.

    Regards

    Eva

    Mrs Eva Hughes

    http://www.painrelief4all.biz

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Add New Plug In Button is Missing since upgrading to 3.5.1’ is closed to new replies.
Skip to toolbar