WordPress.org

Support

Support » How-To and Troubleshooting » "Add New" media process freezes. Unable to upload new images

"Add New" media process freezes. Unable to upload new images

  • When uploading new images via the “Add New” in “Media”, the progress bars freezes at a random spot (in the multi-uploader), and the percentage complete stops (in browser uploader). Neither allows me to add any new images to the media library.

    If I leave it for a few minutes, the progress bar sometimes fills completely as if it had finished and says “crunching”. But this never finishes. I’ve tried leaving it for long periods of time. No luck.

    I’ve done all the PITA stuff. Cleared my cache, disabled all plug-ins, changed theme to twenty twelve, etc. Have also tried re-installing 3.5. (I get no errors or messages.)

    The only thing I have not tried is to re-install 3.5 manually. As I think this may be above my skill level.

Viewing 14 replies - 1 through 14 (of 14 total)
  • I’ve also tried manually disabling plugins (changing to .hold) It had no effect.

    Any ideas anyone?

    Just tried to upload a new theme. Guess what…exactly the same thing!

    Starts to upload, gets up a few percent and stalls.

    Just did a manual install of 3.5. No change. Still freezes.

    Found that my browser was NOT deleting cookies, just emptying the cache. After manually deleteing them, all seems OK.

    I’m now able to upload images, but it take 10 or more attempts to do so. No rhyme or reason to it that I can detect.

    Sooner or later it works.

    oops… posted twice… see next post

    I’ve found that clearing the browser cache does help temporarily, but I’d love to understand why this is happening…. when it freezes, I have to restart the browser and it’s a real PITA! Any clues?
    (FireFox 18.0.1, OSX)

    Been having similar trouble too with WP 3.5.2 (installed last week), on a OSX 10.5.8 using Safari 5.0.6.

    Sometimes the upload feature (after dragging images to the screen, or selecting the files manually) will freeze. I typically only have to log out of admin and log back in. But today that doesn’t work either. I’ll have to try the cookies suggestion.

    I didn’t bother with clearing cookies, opting to try again. Worked this time. Cranky code? The time images I was uploading were small, each 256kb.

    Like to add my voice here: seems this needs some cleaning/optimizing. It should behave better than this.

    When I check the console in Chrome dev tools, it says: “Uncaught SyntaxError: Unexpected identifier” but gives no indication where that’s coming from.

    I’ve seen this across several Multisites and (I think) at least one Single site. For me it’s always after the image is uploaded and crunched… and sometimes it recovers and works again after 5+ minutes.

    WPyogi

    @wpyogi

    Forum Moderator

    A 7-month old thread really isn’t relevant. Please start your own if you need help – http://codex.wordpress.org/Forum_Welcome#Where_To_Post

    I don’t need help. I don’t see any real resolution here. So I was adding my +1 to the other voices here, saying that perhaps the new media uploader needs a little more work, and also including some of the details I’m seeing/experiencing.

    I don’t know how to add stuff to trak (or whatever it’s called) and find it baffling, so I try to post here or add my support to existing threads when I think there’s something in core that needs fixed.

    Unfortunately they’re often ignored, but I at least try to contribute to WP where I can.

    EDIT: Also, the last post here before mine was only a week ago. So it’s not really a “7 month old” thread.

    I agree with Tevya. Besides, adding to an ongoing problem is relevant, irregardless of the age of the OP.

    WPyogi

    @wpyogi

    Forum Moderator

    Please see this from the forum guidelines –

    Unless you are using the same version of WordPress on the same physical server hosted by the same hosts with the same plugins, theme & configurations as the original poster, do not post in someone else’s thread. Start your own topic.

    If there is a current problem with WP Core, you need to start a NEW thread – not post in one that is actually not even relevant – 7 months ago, WP Core was NOT the same as it is now.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘"Add New" media process freezes. Unable to upload new images’ is closed to new replies.
Skip to toolbar